No DST in Brazil in 2019

Hi guys,

In our company we use Grandstream phones, and they use NTP server “pool.ntp.org”.
But this year in Brazil, we didn’t use DST.
The phones are with wrong time.

How do I solve this?
Locally I can solve it changing the NTP phone by phone, but we have a lot of them.

Thank you,
Fabio

Hi Fabio, NTP always gives time in UTC. The phones themselves need a software/firmware update from Grandstream to set the offset from UTC.

Maybe there’s an option to set the offset manually if there’s no update available?

Thanks

Hi again, there’s some info from Grandstream here which might help depending which model of phone you’ve got:

http://www.grandstream.com/support/faq/common-questions/informational
http://www.grandstream.com/support/faq/product-related-questions/gxp2000-enterprise-phone

Hi Elljay,

I found a syntax and applied a Self-Defined Time Zone [BRT+4BRST,M10.3.0,M2.3.0].
But now I need to updated it phone by phone.

It’s going to take some time, but let’s go ahead.

Thank you Elljay!
Fabio

You’re welcome, Fabio :slightly_smiling_face:

I found this - it looks like some Grandstream phones support “DHCP Option 2 - Time Offset”, which might allow you to set them all centrally (if it doesn’t mess up other devices using DHCP!):