Can not login with password


#1

Hello,
i can not login to beta system, my browser tells mt that the site can not pass CORS check.

Failed to load https://ntp.auth0.com/usernamepassword/login: Response to preflight request doesn’t pass access control check: No ‘Access-Control-Allow-Origin’ header is present on the requested resource. Origin ‘https://manage-beta.grundclock.com’ is therefore not allowed access.


#2

Which browser do you use?


#3

Cent Browser 3.4.3.39 (32 bit) (Chromium 66.0.3359.181)


#4

Me too, with Firefox and Chrome. I’m trying to log in using an email address + password, which I think has worked in the past. I don’t get any error message, though, only the same login page again.

@Ovear, which of the login methods (FB, Github, Google, LinkedIn, MS, email+password) are you trying to use?


#5

I am using email + password too. By the way, the register page seems not work too.


#6

Oh, that’s super weird. Nothing there has changed for a while. :-/ Does it work with one of the other login types? Does it work on the production site ( https://manage.ntppool.org/ )


#7

Ugh, I could reproduce it. I usually login with one of the other accounts.

It looks like lock.js needs to be updated:




#8

It should be fixed now, will you give it another try? Thanks again for reporting this.


#9

Works for me now!

(OK OK, post must be at least 20 characters)


#10

It works now.
Thanks for fast responding.