Add server produces: ""Could not check NTP status

Hi,

Had a server running on the local net, dedicated host, for about a year, but tried to add the ip address in the manage servers tab and get the above message. Fixed ip and it can be accessed externally, so wonder what the issue could be ?..

Regards,

Chris

What’s its address? Maybe we can try to reach it manually.

Thanks, The address is: 81.133.34.141. This has been tested from another system 50 miles away. Have a 4g modem that I will set up this morning to verify from here as well. Setup has been working on a local subnet for about a year and seems stable…

Chris

Hi,

Tried to register again today and was accepted. Meantime, found I
could access via another route, so looks like problem solved.

A bit of info on the setup:

Using a dedicated machine for the server, a low cost micro atx
box with two network ports, one internet facing, other for a
private server subnet. Running FreeBSD 12 and rebuilt kernel for
pps input via the serial port, but pretty much stock other wise.
Internal subnet has 2 older gps time servers, a Truetime NTS100 and
a Time Tools 95??, with PPS from one or the other. Both sourced
from the usual site as spares / repair and fixed up. Have been
playing with this for about a year now before putting online,
but seems pretty solid.

All started > a decade ago with a need for an accurate frequency
standard for the lab, and the time nuttery has grown from that.
Typical output from ntpq -pn at the time server is:

root@ntp-host:/etc # ntpq -pn
remote refid st t when poll reach delay offset jitter

o127.127.22.0 .PPS. 1 l 6 8 377 0.000 0.000 0.001
*xxx.9.200.168 .GPS. 1 u 2 64 377 0.195 -0.002 0.054
+xxx.9.200.169 .GPS. 1 u 13 64 377 0.329 -0.007 0.038
-81.174.133.68 .PPS. 1 u 60 64 377 20.937 1.122 4.351
-194.80.204.184 .GPS. 1 u 14 64 377 18.584 -1.054 0.202
+158.43.128.33 .GPS. 1 u 52 64 377 16.199 0.023 0.448

Sorry, didn’t format right, but top 3 lines are local, while
the rest are all external stratum 1 servers, as recommended…

Chris